Identity Service Degredation

Incident Report for Flatfile

Resolved

Logins to the US, EU, and UK environments are operational again! All dashboards should now be accessible.
Posted May 23, 2025 - 10:27 PDT

Update

We're watching our service provider for updates.
Posted May 23, 2025 - 10:11 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 23, 2025 - 10:10 PDT

Identified

We're watching our service provider for updates.
Posted May 23, 2025 - 10:07 PDT

Investigating

Our identify provider is experiencing some instability, causing the login to the dashboard to be inaccessible at the moment. We are monitoring and will update once this is back up again.
Posted May 23, 2025 - 10:05 PDT
This incident affected: Flatfile Platform (Dashboard), Canada Regional Platform (CA Dashboard), EU Regional Platform (EU Dashboard), UK Regional Platform (UK Dashboard), and Australia Regional Platform (AU Dashboard).