Partial Service Disruption for Flatfile Portal 2.0
Incident Report for Flatfile
Resolved
This incident has been resolved.
Posted May 14, 2020 - 19:56 PDT
Monitoring
At 6:23 PM EST, code was deployed to Flatfile Portal 2.0 production that accidentally caused some valid field schemas to be marked as invalid.

At 10:23 PM EST, we were alerted by a customer that their previously valid field schema was displaying as invalid, and preventing end users from using the importer.

At 10:46 PM EST, we tested and rolled out a fix for the issue, and it is now resolved.
Posted May 14, 2020 - 15:23 PDT
This incident affected: End User-Facing Component.