Intermittent Issues Loading Flatfile

Incident Report for Flatfile

Resolved

This incident has been resolved.
Posted Feb 20, 2024 - 15:27 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 20, 2024 - 15:26 PST

Monitoring

This has now been resolved.
Posted Feb 20, 2024 - 15:26 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 20, 2024 - 14:41 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 20, 2024 - 14:34 PST

Investigating

We are currently investigating an issue where some users are unable to load Flatfile spaces and embeds.
Posted Feb 20, 2024 - 14:26 PST
This incident affected: Flatfile Platform (Platform API, Spaces).