Authentication Errors when Launching New Spaces

Incident Report for Flatfile

Resolved

We rolled back the update that caused this behavior and are seeing spaces and the dashboard load correctly now.
Posted Apr 29, 2024 - 13:01 PDT

Update

We are continuing to investigate this issue.
Posted Apr 29, 2024 - 12:54 PDT

Investigating

We are currently investigating authentication errors that are displayed when launching spaces.
Posted Apr 29, 2024 - 12:51 PDT
This incident affected: Flatfile Platform (Spaces, Dashboard).