CSV Extraction Failure/Slow

Incident Report for Flatfile

Resolved

Queue backpressure caused by high network traffic caused degraded performance on some asynchronous processes such as file extraction.
Posted Oct 08, 2024 - 06:51 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 06:37 PDT

Investigating

We are currently investigating this issue.
Posted Oct 08, 2024 - 05:23 PDT
This incident affected: Flatfile Platform (Spaces).