Spaces failing to load

Incident Report for Flatfile

Resolved

This incident has been resolved. The root cause of the incident was due to a misconfiguration when releasing an update to our spaces configuration. This resulted in spaces failing to load properly. The spaces configuration has now been fixed and rolled out.
Posted May 07, 2025 - 04:45 PDT

Monitoring

A fix has been implemented and we are seeing reports of access to spaces being restored.
Posted May 07, 2025 - 04:30 PDT

Identified

The issue has been identified and a fix is being rolled out
Posted May 07, 2025 - 04:25 PDT

Investigating

We are currently investigating reports where customers are facing issues with embedded spaces loading
Posted May 07, 2025 - 02:29 PDT
This incident affected: EU Regional Platform (EU Spaces).