Slowness loading sheets, extracting files
Incident Report for Flatfile
Resolved
A testing scenario that resulted in a dramatic traffic spike resulted in temporary decreased performance on API endpoints. Spaces that were created within this window may need to be recreated.
Posted Oct 23, 2024 - 09:26 PDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2024 - 08:28 PDT
Investigating
We are seeing slowness when loading and working in spaces. We're currently investigating the issue and will provide a status update once we have more information.
Posted Oct 23, 2024 - 08:20 PDT
This incident affected: Flatfile Platform (Platform API, Spaces).