Intermittent Login Errors

Incident Report for Flatfile

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 09:47 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 19, 2025 - 09:40 PST

Investigating

Some users are experiencing trouble logging into the Flatfile Dashboard. We are currently investigating this issue.
Posted Feb 19, 2025 - 08:49 PST
This incident affected: Flatfile Platform (Dashboard).