Partial Service Outage on Flatfile Portal 2.0
Incident Report for Flatfile
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 12:42 PST
Update
The fix has been deployed, and Portal access is restored for those impacted (no action needed).
Posted Feb 16, 2021 - 12:42 PST
Monitoring
A validation issue was identified that affected Portal customers calling setCustomer() with a numeric userId, causing the Portal component to be disabled for those customers. A fix has been implemented and will be released shortly.
Posted Feb 16, 2021 - 12:14 PST
This incident affected: Portal V2/V3 (Portal 2.0).