Sheet Count Event not resolving
Incident Report for Flatfile
Resolved
This incident is resolved. We've identified the issue that was blocking those events, have deployed a solution, and have a stop gap in place to ensure this doesn't recur.
Posted Jul 10, 2024 - 16:57 PDT
Investigating
We are seeing issues with some features that rely on the sheet:counts-updated event not receiving that event. This is notably affecting action constraints. We are currently investigating this issue.
Posted Jul 10, 2024 - 16:11 PDT
This incident affected: Flatfile Platform (Spaces).