Users are unable to Import Files
Incident Report for Flatfile
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 15:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2025 - 14:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2025 - 14:50 PST
Investigating
We are seeing an issue where users are unable to upload files to a space.
Posted Jan 09, 2025 - 14:38 PST
This incident affected: Flatfile Platform (Spaces).