Errors on Platform API
Incident Report for Flatfile
Resolved
This incident has been resolved. We tuned our database for this region to prevent long running queries.
Posted Dec 18, 2024 - 11:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2024 - 08:46 PST
Investigating
We are seeing errors when hitting the Platform API for our EU region. We are currently investigating.
Posted Dec 18, 2024 - 08:26 PST
This incident affected: EU Regional Platform (EU Platform API).