Degraded Performance
Incident Report for Flatfile
Resolved
This incident has now been resolved.
Posted Nov 07, 2023 - 15:59 PST
Monitoring
We have now implemented a fix and will continue to monitor for additional issues.
Posted Nov 07, 2023 - 15:43 PST
Identified
We have identified the issue however we are seeing some customers who are unable to to access the application.
Posted Nov 07, 2023 - 15:41 PST
Investigating
We are investigating an issue that is causing intermittent slowness on the Flatfile platform.
Posted Nov 07, 2023 - 15:31 PST
This incident affected: Flatfile Platform (Platform API, Spaces, Dashboard).