Slow Performance in Spaces
Incident Report for Flatfile
Resolved
This is resolved now; we are seeing files extract and spaces create in a timely manner.
Posted Sep 12, 2024 - 08:06 PDT
Investigating
We are currently seeing an issue with some behavior in spaces taking a while to run, like file extraction and some actions. We are currently investigating this.
Posted Sep 12, 2024 - 06:34 PDT
This incident affected: Flatfile Platform (Spaces).