Errors on Workbooks

Incident Report for Flatfile

Resolved

A database migration failed in production. We reverted the change and manually corrected the issue to restore service.
Posted 11 months ago. May 03, 2024 - 13:02 PDT

Investigating

We're seeing some errors creating new workbooks and jobs on spaces, and are currently investigating this now.
Posted 11 months ago. May 03, 2024 - 12:48 PDT
This incident affected: Flatfile Platform (Platform API, Spaces).