Intermittent Failure to load v2 Portal

Incident Report for Flatfile

Resolved

Earlier today, we experienced issues with our cache database due to hitting a memory limit. We have addressed the issue by freeing up additional memory on our database cluster.
Posted 4 months ago. Dec 06, 2024 - 08:21 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 06, 2024 - 06:09 PST

Investigating

We are seeing some intermittent failures to load the v2 Portal, and are investigating this issue now.
Posted 4 months ago. Dec 06, 2024 - 05:14 PST
This incident affected: Portal V2/V3 (Portal 2.0).