Errors on Platform API

Incident Report for Flatfile

Resolved

Earlier today, we experienced issues with our app due to hitting memory constraints. We have addressed the issue by scaling our app up which has resolved the memory constraints.
Posted Dec 18, 2024 - 06:03 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2024 - 05:56 PST

Investigating

We are seeing errors when hitting the Platform API for our EU region. We are currently investigating.
Posted Dec 18, 2024 - 05:14 PST
This incident affected: EU Regional Platform (EU Platform API).