Sheet Count Events Stuck

Incident Report for Flatfile

Resolved

The incident has been resolved and we are continuing to monitor
Posted Jul 12, 2024 - 16:17 PDT

Investigating

We are continuing to see some, but not all, of these events fail. Again, most notably affecting action constraints. We are actively investigating this issue!
Posted Jul 12, 2024 - 13:41 PDT

Monitoring

We have implemented a fix and are monitoring event delivery
Posted Jul 12, 2024 - 12:33 PDT

Investigating

We are seeing issues with some features that rely on the sheet:counts-updated event not receiving that event. This is notably affecting action constraints. We are currently investigating this issue.
Posted Jul 12, 2024 - 10:57 PDT
This incident affected: Flatfile Platform (Spaces).