Login Issues
Incident Report for Flatfile
Resolved
We have rolled out a fix and systems are operational.
Posted Jan 07, 2025 - 15:09 PST
Identified
We have identified the issue and are rolling out a fix.
Posted Jan 07, 2025 - 15:06 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2025 - 15:06 PST
Investigating
We are investigating an issue where some users are having issues logging into the platform and launching spaces.
Posted Jan 07, 2025 - 15:03 PST
This incident affected: Flatfile Platform (Spaces, Dashboard).