Partial Service Outage on Flatfile Portal 2.0 managed file processing (XLS(X) and XML)
Incident Report for Flatfile
Resolved
The issue has been resolved. We are continuing to monitor file upload processing (XLS(X) and XML files) on Portal.
Posted Nov 06, 2020 - 21:08 PST
Update
The issue has been resolved. We are continuing to monitor file upload processing (XLS(X) and XML files) on Portal.
Posted Nov 06, 2020 - 21:08 PST
Investigating
As of 7:17pm EST we are investigating a partial outage impacting managed file upload processing (XLS(X) and XML files). More updates will follow.
Posted Nov 06, 2020 - 20:22 PST
This incident affected: Portal V2/V3 (Portal 2.0).