Dashboard authentication error
Incident Report for Flatfile
Resolved
Our engineering team's rollback addressed the authentication error and will be addressed prior to re-release.

We will be modifying our release process and implementing better alerting to ensure a similar issue is prevented from being released in the future.
Posted Oct 09, 2019 - 07:09 PDT
Identified
Our team reported an authentication issue this morning that prevented users from creating new accounts and logging into the Flatfile dashboard. Our engineering team has investigated and found the source of the issue, related to an overnight deployment, which has been rolled back.
Posted Oct 09, 2019 - 02:00 PDT
This incident affected: Portal V2/V3 (Portal 2.0/3.0 Management Portal).