Intermittent 504 Errors

Incident Report for Flatfile

Resolved

This incident has been resolved.
Posted May 07, 2025 - 08:14 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 07:29 PDT

Identified

We have identified the issue and are rolling out a fix
Posted May 07, 2025 - 07:15 PDT

Investigating

We are currently investigating customer reports of 504 errors on the platform
Posted May 07, 2025 - 07:12 PDT
This incident affected: EU Regional Platform (EU Spaces, EU Dashboard).