Partial Service Degradation Due to 3rd Party Outage

Incident Report for Flatfile

Resolved

Cloudflare service is back to normal at this time. The incident was contained to a small number of regions and affected ancillary services such as team member invites.
Posted Oct 26, 2023 - 05:09 PDT

Update

We are continuing to investigate this issue.
Posted Oct 24, 2023 - 09:12 PDT

Investigating

Cloudflare is experiencing a partial service disruption in a number of cities due to a third party network provider. We are continuing to monitor: https://www.cloudflarestatus.com/
Posted Oct 24, 2023 - 09:10 PDT
This incident affected: Flatfile Platform (Platform API, Spaces, Dashboard).