Service Outage: Portal 2.0, Workspaces, and Embeds
Incident Report for Flatfile
Resolved
All systems are back to normal operation, files that were not processed successfully during the outage should be re-uploaded.
Posted May 12, 2022 - 12:39 PDT
Investigating
We are currently investigating an issue with file processing. This issue was first reported at 3:15pm EST. We've rolled back the API release that contained a configuration issue, and we are continuing to monitor the situation.
Posted May 12, 2022 - 12:15 PDT
This incident affected: Portal V2/V3 (Portal 3.0 API, Portal 2.0, Portal 3.0 End User-Facing Component).