Authentication Errors when Launching New Spaces

Incident Report for Flatfile

Resolved

This incident has been resolved.
Posted 11 months ago. Apr 29, 2024 - 18:05 PDT

Monitoring

We've rolled out a fix and are continuing to monitor performance.
Posted 11 months ago. Apr 29, 2024 - 15:09 PDT

Investigating

We are currently investigation an issue causing authentication errors when launching a space.
Posted 11 months ago. Apr 29, 2024 - 15:03 PDT
This incident affected: Flatfile Platform (Spaces, Dashboard).