Login and space load errors on UK region

Incident Report for Flatfile

Resolved

An update was deployed to the UK regional server that ended up breaking some internal routing. Once the routing issue was identified, our team deployed an update to correct this behavior.
Posted Mar 19, 2025 - 08:44 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 08:27 PDT

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 07:10 PDT
This incident affected: UK Regional Platform (UK Spaces, UK Dashboard).