Sheet Counts Event Stuck
Incident Report for Flatfile
Resolved
We've identified the source of the issue and have implemented a solution to ensure those events are flowing correctly.
Posted Jul 12, 2024 - 09:00 PDT
Investigating
We are seeing issues with some features that rely on the sheet:counts-updated event not receiving that event. This is notably affecting action constraints. We are currently investigating this issue.
Posted Jul 12, 2024 - 08:28 PDT
This incident affected: Flatfile Platform (Spaces).