events.flatfile.com Errors
Incident Report for Flatfile
Resolved
We've restored the internal service, so you should no longer see these errors in your developer console.
Posted Sep 27, 2024 - 09:30 PDT
Investigating
You may see some errors in your network console indicating that the events.flatfile.com domain cannot be reached or is returning a bad gateway error. This is an internal service that we are working to restore, and should not affect your ability to use your Spaces or the Dashboard in the meantime.
Posted Sep 27, 2024 - 05:54 PDT
This incident affected: Flatfile Platform (Spaces, Dashboard).