Slow Workbook Performance
Incident Report for Flatfile
Resolved
We’ve added additional indexes to the affected workbooks and performance has been restored.
Posted Sep 12, 2023 - 13:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 11:37 PDT
Investigating
We are experiencing degraded performance on workbooks for some customers. We are investigating the root cause.
Posted Sep 12, 2023 - 11:14 PDT
This incident affected: Flatfile Platform (Platform API, Spaces).