Outage
Incident Report for Flatfile
Resolved
Our primary database experienced a load issue resulting in degraded or failed imports for this period. This issue has been resolved and we are increasing capacity and tuning key query performance to prevent this issue from reoccurring.
Posted Oct 21, 2022 - 08:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2022 - 07:47 PDT
This incident affected: Portal V2/V3 (Portal 3.0 API, Portal 3.0 End User-Facing Component).