Degraded Performance in Spaces

Incident Report for Flatfile

Resolved

This incident has been resolved.
Posted Sep 11, 2023 - 14:15 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 11:23 PDT

Identified

The issue has been identified and we are working on a fix.
Posted Sep 11, 2023 - 11:22 PDT

Investigating

We are currently experiencing degraded performance which may result in issues when editing data within a space.
Posted Sep 11, 2023 - 11:05 PDT
This incident affected: Flatfile Platform (Spaces).