Flatfile v3 - Hook Deploys Failing
Incident Report for Flatfile
Resolved
This incident has been resolved. Net new data hook deploys should all deploy successfully.
Posted Feb 01, 2024 - 12:13 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 09:42 PST
Monitoring
We have identified these failed deploys are due to reaching our quota for maximum code storage on our cloud provider and are removing archived data to ensure this service can be used again. We have additionally requested an increase in our storage capacity, as well as added alarms for detecting this in advance.
Posted Feb 01, 2024 - 09:42 PST
Investigating
In Flatfile v3, newly deployed data hooks and changes to data hooks are failing, causing those hooks to not run. We are currently investigating this issue.
Posted Feb 01, 2024 - 06:08 PST
This incident affected: Portal V2/V3 (Portal 2.0/3.0 Management Portal, Portal 3.0 End User-Facing Component).