Portal 2.0 Outage
Incident Report for Flatfile
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 01:45 PDT
Update
Service was returned to normal
Posted Jun 10, 2020 - 01:43 PDT
Identified
We identified an issue affecting customers on Portal 2.0 that arose from a deployment issue at 3:43 AM EST - the issue was corrected at 4:58 AM EST and service returned to normal.
Posted Jun 10, 2020 - 00:43 PDT
This incident affected: Portal V2/V3 (Portal 2.0).