Intermittent 400 errors on some operations

Incident Report for Flatfile

Resolved

This incident has been resolved. We were seeing intermittent connectivity issues to blob storage, and deployed a hotfix to restore a stable connection.
Posted Feb 21, 2025 - 12:35 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2025 - 12:12 PST

Investigating

We are currently investigating this issue.
Posted Feb 21, 2025 - 11:59 PST
This incident affected: Flatfile Platform (Platform API).