Slowness loading parts of the dashboard and spaces
Incident Report for Flatfile
Resolved
We recently observed increased network traffic that caused some areas of slowness. Our team identified the issue and implemented measures to optimize performance. We’re actively monitoring the system to ensure everything continues running smoothly.
Posted Dec 10, 2024 - 15:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2024 - 13:18 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2024 - 13:05 PST
Investigating
We are currently investigating this issue.
Posted Dec 10, 2024 - 12:50 PST
This incident affected: Flatfile Platform (Spaces, Dashboard).