Service degradation for Data Hooks

Incident Report for Flatfile

Resolved

This incident has been resolved.
Posted Sep 20, 2022 - 17:30 PDT

Update

We are continuing to investigate this issue.
Posted Sep 20, 2022 - 17:00 PDT

Investigating

Currently investigating an issue with some Data Hooks that is affecting processing
Posted Sep 20, 2022 - 16:32 PDT
This incident affected: Portal V2/V3 (Server Infrastructure, Portal 3.0 API, Portal 3.0 End User-Facing Component).