Intermittent Slow Performance
Incident Report for Flatfile
Resolved
This has now been resolved.
Posted Nov 01, 2023 - 13:00 PDT
Monitoring
We believe this issue to be fully resolved now and will continue monitoring.
Posted Nov 01, 2023 - 10:11 PDT
Identified
We have identified another fix and are working on implementing this.
Posted Nov 01, 2023 - 09:53 PDT
Monitoring
We have rolled out a fix and are continuing to monitor for any other issues.
Posted Nov 01, 2023 - 09:45 PDT
Investigating
We are currently investigating an issue that is causing intermittent slowness on the Flatfile Platform.
Posted Nov 01, 2023 - 09:36 PDT
This incident affected: Flatfile Platform (Platform API, Spaces, Dashboard).