Some spaces taking a while to be created
Incident Report for Flatfile
Resolved
We saw a queuing issue with our events that impacted event-related behavior like space creation and file extraction. We've cleared out the affected queue and are seeing performance back to normal
Posted Sep 04, 2024 - 17:30 PDT
Investigating
We are seeing some space:configure events taking a while to be read by server-side listeners, causing slowness when creating a space that looks like the space is not initially created. We are currently investigating this issue.
Posted Sep 04, 2024 - 17:05 PDT
This incident affected: Flatfile Platform (Spaces).