File Extraction Failing
Incident Report for Flatfile
Resolved
We identified the issue and database health has been restored. We are creating a patch to ensure this specific problem doesn't come up again.
Posted Feb 22, 2024 - 08:51 PST
Monitoring
We are seeing activity return to normal and are monitoring to ensure this behavior does not start up again.
Posted Feb 22, 2024 - 08:18 PST
Update
This also appears to be contributing to general slowness when performing actions in spaces. We are still actively investigating to determine the source of the issue.
Posted Feb 22, 2024 - 08:06 PST
Investigating
We've identified errors extracting some files on upload, and are currently investigating this issue.
Posted Feb 22, 2024 - 07:54 PST
This incident affected: Flatfile Platform (Spaces).