Slowness, errors creating workbooks
Incident Report for Flatfile
Resolved
Earlier today, we saw failed indexing on new workbooks and found a recent change that initiated this behavior. We rolled back the change that caused these failures and will ensure it is addressed.
Posted Nov 04, 2024 - 11:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 09:35 PST
Investigating
We're seeing slowness when creating workbooks begin to return and are investigating why this is happening.
Posted Nov 04, 2024 - 08:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 08:10 PST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2024 - 07:06 PST
Investigating
We are seeing some slowness and/or errors when creating workbooks as part of new space creation. We are currently investigating this issue.
Posted Nov 04, 2024 - 05:05 PST
This incident affected: Flatfile Platform (Spaces).